Use a social account for faster login or easy registration.

Trouble posting

  • isu22andy
    Participant
    Posts: 158
    #2151979

    Anyone else have trouble posting occasionally ? Tried today off my phone and off my laptop and both times it gave me a communication message or something then acted like it posted and both times nothing showed up . Really frustrating when you type up a long post or pm.

    iowaboy1
    Participant
    Posts: 2952
    #2151984

    Anyone else have trouble posting occasionally ? Tried today off my phone and off my laptop and both times it gave me a communication message or something then acted like it posted and both times nothing showed up . Really frustrating when you type up a long post or pm.

    Yep, three times last Fri night, about to give up.

    isu22andy
    Participant
    Posts: 158
    #2151985

    It took me 3 trys to post this thread, timeout errors. I stream youtube TV flawlessly , no other problems anywhere else on my network.

    Bearcat89
    Participant
    North branch, mn
    Posts: 9169
    #2152002

    Same issues here. And random capita things where I have to choose all the lions in the pictures. And then it still doesn’t post

    Rodwork
    Participant
    Farmington, MN
    Posts: 2240
    #2152018

    I will have the same problems from time to time. It always says it times out when I start a new post. Give it another 5 min and refresh and it is there. If I type up a long reply I copy it before I post just in case it doesn’t go thru. I have the same problem on my phone as I do on my computer.

    iowaboy1
    Participant
    Posts: 2952
    #2152022

    Another issue I have noticed is that when I log in that I will have a message or two that I was unaware of because it wasnt sent to my email account.
    That really doesnt bother me except for the idea someone could be needing some help and I didnt know about it until possibly too late and I wouldnt want someone thinking I was ignoring them.

    isu22andy
    Participant
    Posts: 158
    #2152043

    3rd time Ive tried posting in pool 4 report in 3 days and no go. just tried again this morning .

    John Rasmussen
    Participant
    Blaine
    Posts: 2070
    #2152047

    One thing I noticed is if I try to quote an entire post of someone else’s it fails, however if I quote a smaller part it seems to work fine.

    CaptainMusky
    Participant
    Posts: 8700
    #2152048

    The only time I have issues posting is if I am quoting a post that has multiple quotes already in it. It doesnt like it so I have to remove at least one quote in the thread and it takes it every time.

    isu22andy
    Participant
    Posts: 158
    #2152053

    I was trying to quote a post that had a quote in it . That makes more sense.

    Reef Whooligan
    Participant
    Posts: 1452
    #2152056

    This is definitely a janky forum, it’s not just you. Things I’ve noticed are:
    – having multiple nested quotes, as has been mentioned, often doesn’t work
    – having more than one link will usually (always?) make post disappear
    – submitting post with pictures almost always says it timed out for me but actually does post
    – it takes some time for pictures to process and show up, this is why so many people have duplicate pictures because they re-add it before the original one shows up

    BigWerm
    Participant
    Carver
    Posts: 6421
    #2152057

    The only time I have issues posting is if I am quoting a post that has multiple quotes already in it. It doesnt like it so I have to remove at least one quote in the thread and it takes it every time.

    Yeah this is the only issue I run into. One quote is fine, multiple rarely works.

    CaptainMusky
    Participant
    Posts: 8700
    #2152058

    I was trying to quote a post that had a quote in it . That makes more sense.

    Yep, that will do it. That and sometimes when people have emojis in there it jacks with it. As you edit your post clear out at least one quote and get rid of the emoji.

    CaptainMusky
    Participant
    Posts: 8700
    #2152070

    If you highlight text and then click quote it will only quote the highlighted part.

    Interesting! Did not know that.

    Randy Wieland
    Participant
    Lebanon. WI
    Posts: 12890
    #2152072

    Interesting, my original post shown up on here and now it’s gone

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58501
    #2152077

    Interesting, my original post shown up on here and now it’s gone

    That’s because it was in a duplicate post that was deleted Randy. peace

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58501
    #2152078

    When placing a link in a post use the LINK feature in the bar on top of the reply window. It will look similar to this. When the link shows up in your post, type in what you want to name your link between the two ><. If I wouldn’t have screwed with the html in the link below, it would look like

    “TYPE LINK NAME HERE” in the thread.

    a href=”https://www.in-depthoutdoors.com/community/forums/topic/articles_99716/”>TYPE LINK NAME HERE</a

Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.