Use a social account for faster login or easy registration.

What happened to the posts here?

  • mojogunter
    Participant
    Posts: 2711
    #1988605

    I went to look for a post from a couple months ago, and the most recent post is from 10 years ago. Weird

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58682
    #1988700

    Odd.

    gimp
    Participant
    Posts: 181
    #1988703

    I just looked and they all show up for me

    mojogunter
    Participant
    Posts: 2711
    #1988714

    You can see recent posts other than this one? The next most recent post for me is 9 years 11 months ago and most links I click don’t work.

    I just looked and they all show up for me

    Hot Runr Guy
    Participant
    West Chicago, IL
    Posts: 1920
    #1988715

    Is it possible that what you’re looking for is in the Miss River-General Discussion, and not the Miss River-Panfish area?

    HRG

    Attachments:
    1. IDO.jpg

    munchy
    Participant
    NULL
    Posts: 4629
    #1988734

    I just looked and they all show up for me

    This is what is seen by me

    Attachments:
    1. Screenshot_20201117-151115_Chrome.jpg

    BigWerm
    Participant
    SW Metro
    Posts: 6954
    #1988758

    Is it possible that what you’re looking for is in the Miss River-General Discussion, and not the Miss River-Panfish area?

    HRG

    x2. It appears Munchy and Mojo are in the Miss River-Panfish subtopic that doesn’t get much traffic…

    belletaine
    Participant
    Nevis, MN
    Posts: 5116
    #1988763

    Off topic but I noticed that members locations don’t show up anymore. Made it easier to answer questions.

    tacklebox2tn
    Participant
    Posts: 16
    #1988806

    I just looked at the Miss Panfish forum and I have the same issue, posts are gone from 2 days ago. 2 days ago there was 652 posts now only 479. What happened.

    munchy
    Participant
    NULL
    Posts: 4629
    #1988818

    x2. It appears Munchy and Mojo are in the Miss River-Panfish subtopic that doesn’t get much traffic…

    Wayback Machine shows 634 back in 2018, now only 479. And there is no way there hasn’t been a post since 2010, I’m pretty sure there were a few perch topics and I believe Tom S posted a crappie topic a few weeks ago.

    Not a big deal personally, just making sure the site owners know something may be happening in the background.

    Attachments:
    1. Screenshot_20201117-184724_Chrome.jpg

    2. Screenshot_20201117-184612_Chrome.jpg

    Chad
    Participant
    Posts: 10
    #1988883

    I’m seeing the same thing as Munchy. If I google a topic that I know was discussed on here, it comes up with a link to a thread. But when you click on it, it says “Page Not Found”. Something happened and deleted a bunch of posts from this section shock

    LabDaddy1
    Participant
    Posts: 810
    #1992388

    This is odd. Yes there were recent topics from Tom and others. Something definitely happened.

    Joel W Taylor
    Participant
    Posts: 108
    #1993029

    All I see is this thread and then the next one is almost ten years old.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.