Use a social account for faster login or easy registration.

Test Post, I’m having problems

  • patk
    Participant
    Nisswa, MN
    Posts: 1997
    #2064709

    Had issues posting to Crappie’s tent/shed thread the other day and now can’t reply on another thread today. Used my phone for about the first time ever and now on my regular laptop.

    No need to reply, this is just to see if it will show up

    patk
    Participant
    Nisswa, MN
    Posts: 1997
    #2064711

    Got a 524 error for timeout but it showed up. no clue what’s going on. will try other threads now.

    Please disregard

    glenn57
    Participant
    cold spring mn
    Posts: 6274
    #2083181

    anyone else seeing this?? everytime i “qoute” a post i gotta go through the I am not a robot GIG??????? doah

    Netguy
    Participant
    Minnetonka
    Posts: 1280
    #2083274

    As before, I’ve quoted many people and never got the I am not a robot deal.

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58501
    #2083295

    You need to have over 2014 posts to be trusted by the “servers”. coffee

    (JK/Kid/laugh)

    CaptainMusky
    Participant
    Posts: 8700
    #2083305

    As before, I’ve quoted many people and never got the I am not a robot deal.

    It happens to me when I am quoting a post with several (usually at least 2) other quotes already in it. If you remove a couple of the quotes the reply will work without the dumb am I a robot thing.

    buckybadger
    Participant
    Upper Midwest
    Posts: 3810
    #2083350

    [quote

    That’s irony. The 2014 posts you need coincides perfectly with the approximate year (2014) when people first started complaining about the quote function that is yet to be resolved

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58501
    #2083360

    That’s irony. The 2014 posts you need coincides perfectly with the approximate year (2014) when people first started complaining about the quote function that is yet to be resolved

    Crap, my twilight zone picture won’t post!!

    John Rasmussen
    Participant
    Blaine
    Posts: 2070
    #2083366

    You need to have over 2014 posts to be trusted by the “servers”. coffee

    (JK/Kid/laugh)

    Great, I thought it was just to sell something, now I really got to work on my count. flame

    glenn57
    Participant
    cold spring mn
    Posts: 6274
    #2083373

    You need to have over 2014 posts to be trusted by the “servers”. coffee

    (JK/Kid/laugh)

    doah but….i gotz 5140 posts whistling whistling or do those 2014 need to be relevant posts??????? devil

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58501
    #2083801

    glenn57
    Participant
    cold spring mn
    Relevant Posts: 1

    Denny O
    Participant
    Central IOWA
    Posts: 5308
    #2084046

    <div class=”d4p-bbt-quote-title”>Brian Klawitter wrote:</div>
    glenn57
    Participant
    cold spring mn
    Relevant Posts: 1

    doah frown doah jester

    rotflol rotflol rotflol rotflol rotflol

    And I had to prove I knew what a boat looked like twice!

    glenn57
    Participant
    cold spring mn
    Posts: 6274
    #2084121

    yea me too!!!!!!!!

    and hear ithought my supper thread and smoking thread was relavant!!! doah ???

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.