Use a social account for faster login or easy registration.

Johnson area

  • Brian Robinson
    Participant
    central Neb
    Posts: 3914
    #1306082

    I just can’t believe there is as much ice as there is around here….will it never leave???

    Planned on fishing Johnson Tuesday, but there’s still a lot of ice out there. I’m sure some of it had to disappear yesterday with 75 degrees, but I was real surprised to see so much of it still around Tues. In another area, more ice took away a few of our spots, so we managed only 10 crappies, but one was a nice 13 1/4″ fish. I sure hope this warm weather is here to stay, it’s been a long, ridiculous winter.

    Ben Garver
    Participant
    Hickman, Nebraska
    Posts: 3149
    #948155

    Way to go on the crappies B!! Things will only improve from here on out.

    Brian Robinson
    Participant
    central Neb
    Posts: 3914
    #948336

    Thanks! I agree, it’s only going to improve…and I can’t wait. We’re about a week, week and a half behind here, so it’s about time to get rollin.

    4fishing
    Participant
    Posts: 45
    #948419

    so how far up above johnson is there a boat ramp to put in?

    mb376
    Participant
    Lincoln, Nebraska
    Posts: 120
    #948499

    I am jealous you have been on the water, and you caught some fish to top it off. My date looks like it will be the 26th, although I will be tinkering as much as fishing. I need to try out my b-day present (an i-pilot), and making sure everything still works.

    Anybody know if the dock would be in at Davis by the 26th? Probably going solo.

    Brian Robinson
    Participant
    central Neb
    Posts: 3914
    #948571

    Have fun, Matt, and enjoy that iPilot! I forgot to mention that I also tried mine out for the first time on Tuesday, and it’s pretty slick. Many fine features on the unit that’ll make it a mainstay for years.

    Just looked at my schedule, and I’ve gotta work the 26th….damn. Was going to see if we could work something out since you’re going solo. Let us know how it goes–

    mb376
    Participant
    Lincoln, Nebraska
    Posts: 120
    #948581

    You likely will not be missing much, although it would be better than work. I actually kind of prefer being solo this time because I am mostly going to be getting everything “ready”. Even the most patient partner makes me put pressure on myself to quit tinkering and fish. Davis is a good solo location as nowhere is far from shore and it is usually not to busy, but I kind of need the dock in, it isn’t exactly beaching weather yet.

    Brian Robinson
    Participant
    central Neb
    Posts: 3914
    #948583

    This is true, those are some good points. Hope it goes well…and speakin of that, I should go out and look at my livewell pump. Hasn’t worked for me yet this year, so I suppose I’ll be replacing that too. One thing after another….

    mike means
    Participant
    Posts: 88
    #949123

    Quote:


    This is true, those are some good points. Hope it goes well…and speakin of that, I should go out and look at my livewell pump. Hasn’t worked for me yet this year, so I suppose I’ll be replacing that too. One thing after another….


    Brian,

    Check your fuses on the dash or right below where you turn your livewell pump on. Cold weather fishing blows alot of fuses.

    Mike

    Brian Robinson
    Participant
    central Neb
    Posts: 3914
    #949141

    Thanks Mike, and true, yes the cold water will do that. Thinking maybe that’s what happened to my pump, because I’ve determined that it’s froze up. I’m hoping that I can turn it manually, and that’ll unfreeze it. Like a first-of-the-year type of thing. We’ll find out this afternoon….

    pullinbait
    Participant
    NEBRASKA
    Posts: 22
    #949330

    If its like my bilge, it might just need to be primed. I have sprayed WD40 into it before and taken a plastic bottle and squeezed water back into the pump.

    Brian Robinson
    Participant
    central Neb
    Posts: 3914
    #949445

    I don’t believe it needs primed, only because it’s blowing fuses, not spinning without pumping water. And after today, I really don’t know what to say….blew another fuse, so I ripped the entire pump out of the hull. Put the leads on a battery, and of course it runs like new. So, I re-installed the whole works, wired it up, and it’s still running. I guess we’ll find out real soon whether or not it works when I’m on the water. It better…

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.