Use a social account for faster login or easy registration.

I can NOT pull up the Classified Forum

  • Jack Naylor
    Participant
    Apple Valley, MN
    Posts: 5666
    #1561236

    I’ve had a discussion with Brian for the last couple of months.
    He asked me to post my question here.
    I am totally not able to pull up the Classified forum, to view or to make a new Ad.

    I just spent some time going thru many forums, and all came up normal.
    the small window on the top of the screen, after clicking on a topic or forum:
    pauses for a moment, it then goes to in-depthoutdoors.com, pauses there,
    then when the forum comes onto the screen, that small box changes to the
    name of whatever forum I just pulled up.
    everything is normal, except when I click on classified ad, the screen goes
    totally white, and the small box on top stays at ” in-depthoutdoors.com” and
    never actually goes to the classifiec section. When I hit my back button, it goes back to
    the forum list like normal. I can still go to any forum. But I can not get on the classified.

    On left side, there are new posts, and when I see one that is clearly an AD, I can click on
    that, and I do get that post and ad, all normal there. But if I click on the top to pull up the entire
    classified section, it again goes all blank, and the top link white box stays on ”in-depthoutdoors.com ”

    Dave or anyone have any ideas.
    It just seems like I’m locked out of just the Classified Forum.
    Thank you,
    Jack

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58767
    #1561263

    @justdave

    Jack sent some photos via cell phone. It’s like his wife locked him out of the classifieds.

    What was the browser again Jack?

    Dave Lozier
    Participant
    Scandinavia, WI
    Posts: 827
    #1561279

    Not really sure what is going on – the classifieds forum is no different than any of the other forums here other than it’s name.

    Which phone are you using? (android/ios – samsung, apple, google, lg… or ?)

    Jack Naylor
    Participant
    Apple Valley, MN
    Posts: 5666
    #1561295

    hi Dave and Brian,
    The only thing I did on my phone was, At his request,
    was send him a picture of what my home computer screen
    looks like after I click on “Classified Ads”.

    I do not use my phone for just about anything internet wise.

    My home computer I use internet Explorer, and I’ve also tried Chrome.
    same thing on both browsers.
    A couple months ago bringing this up to Brian a few times, I also cleared
    all history, cookies, refresh. Still do not know what cookies are.
    but I cleared them out.
    I can use the entire IDO website for everything I’ve tried to look at.
    Except being able to look at OR use the Classified section.

    I think Brian IS right, he thinks my wife locked me out of there.
    Thank you for the assist….
    Jack

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58767
    #1561343

    If I’m not mistaken when Jack clicks on the classified forum a new tab opens but it doesn’t load the page. Just a white screen.

    It has to be in your computer Jack. Do you know where your Parental Controls are?

    I don’t even know how a person could google that question!

    Jon Jordan
    Keymaster
    St. Paul, Mn
    Posts: 4420
    #1561346

    Have you tried logging out of IDO and viewing the classifieds as an annoymous user?

    -J.

    Jack Naylor
    Participant
    Apple Valley, MN
    Posts: 5666
    #1561365

    hi Jon,
    Yes I have, Numerous times, and when logged in, Numerous times.

    I sure like your new Jon boat,
    Coincidence or not, liked the JJ registration.
    Jack

    Jack Naylor
    Participant
    Apple Valley, MN
    Posts: 5666
    #1561368

    hi Dave,
    I think you ARE narrowing it down.

    NO, I can not log into any of the links.
    ALL are the same as our Classifieds:
    blank page. I hit back button, and takes me back
    to your post.
    AM sure it may be something simple. My wife is not home
    yet, so have not been able to ask her how to UNDO her
    Classified block. )

    thanks for the continued research !

    Jack

    Jack Naylor
    Participant
    Apple Valley, MN
    Posts: 5666
    #1562015

    Hi Dave,
    Am not sure if this is a fluke, or if you made
    some type of setting adjustment.
    A 1/2 hour ago I tried the Classified link, AND I
    got IN.
    First time this whole year it worked.
    I looked it over for 5 pages, and it looks like it is
    a single forum, not multiple topics like it used to be.

    I was getting exited to get my ad finished and post this evening
    finally. And I checked a few other forums.
    And before I signed off for dinner, to come back and make my ad
    tonight,
    It now is only a blank page, and can not get back on there.

    Did you make a type of setting adjustment today or yesterday?
    Thanks again for your time and checking it out.
    Jack

    Dave Lozier
    Participant
    Scandinavia, WI
    Posts: 827
    #1562079

    Hey Jack – no changes were made on this end. What ever is going on is taking place on your side. I lean towards an adware or some other undesirable program hijacking your browser requests since the issue is on multiple browsers with different websites that have classified ads in the URL.

    Give CCleaner a try (free).
    https://www.piriform.com/ccleaner/download

    Also, IE should be avoided when possible. Google’s Chrome is more safe. Since both of these have the same issue I wonder if a fresh install of something that doesn’t support browser extensions would also have the same issue. (not 100% sure, Opera may now have extension support)

    http://www.opera.com/

    It could be possible that what ever is affecting your machine would try and prevent you from downloading or accessing information to that leads to it’s removal. (if it is malware)

    deertracker
    Participant
    Posts: 8278
    #1562083

    I was having a similar problem on my phone and added the Clean Master app on my phone and it fixed the problem. It is in Google play. Must have been an adware. I was being directed to a “one-click” wedsite.
    DT

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.