Use a social account for faster login or easy registration.

Gallery

  • Sharon
    Participant
    Dakota County, MN
    Posts: 4221
    #1666834

    The gallery doesn’t seem to be working for me. I tried uploading a photo or two, and they aren’t showing up. I didn’t get any error messages and am in the size requirements. Anyone else having troubles with it?

    Sharon
    Participant
    Dakota County, MN
    Posts: 4221
    #1667342

    Is anyone else able to post to the gallery?

    Walleyestudent Andy Cox
    Participant
    Garrison MN-Mille Lacs
    Posts: 4484
    #1667344

    Sharon, Let me try one. I have I one I thought about posting anyway.
    One thing though, when I posted a few last summer I think it took quite some time to appear. I assumed that perhaps the IDO “powers” reviewed them first to make sure they were appropriate content. Let’s see what happens!

    Sharon
    Participant
    Dakota County, MN
    Posts: 4221
    #1667694

    I do believe they review them first, but they usually appeared within 15 min it seemed. I don’t see any newly added photos in the gallery.

    Walleyestudent Andy Cox
    Participant
    Garrison MN-Mille Lacs
    Posts: 4484
    #1667738

    Sharon, You are correct…there seems to be some kind of issue here. I posted one on Saturday and it still has not appeared. Not sure who is supposed to be minding the store here?? ???

    Dave Lozier
    Participant
    Scandinavia, WI
    Posts: 825
    #1667753

    Thanks for the heads up guys. It doesn’t look like a permissions issue on the server so it must be the code. I’ll dig in deeper later tonight.

    Jon Jordan
    Keymaster
    St. Paul, Mn
    Posts: 4420
    #1667776

    Thanks Dave.

    -J.

    Sharon
    Participant
    Dakota County, MN
    Posts: 4221
    #1672222

    Any luck with the gallery yet?

    Dave Lozier
    Participant
    Scandinavia, WI
    Posts: 825
    #1672305

    Unfortunately not. The upload form is using the gravity forms plugin which is also extended by two other plugins to control size limits and assign the upload to a custom post type. The images are actually being uploaded to the server but they’re becoming orphaned once there. The management process that should be taking place is not. There are no errors being logged in any of the log files so everything appears to be working. (of course we know it is not)

    I’m going to work on replacing the upload form with a custom coded one so we can bypass the plugins. It is stupid to have 3 plugins used to create a custom post type entry when a bit of coding effort is all that is needed for a dedicated front end submission. This somewhat dovetails nicely with the new site code I’ve been working on so the work needed wont be a waste once the new site code replaces what we have here.

    I’ll try and get things going again this weekend. )

    Sharon
    Participant
    Dakota County, MN
    Posts: 4221
    #1672319

    I understand a few of those words… whistling

    Thanks for all your hard work around here, Dave!

    mplspug
    Participant
    Palmetto, Florida
    Posts: 25025
    #1683007

    Any update?

    Tom Sawvell
    Inactive
    Posts: 9559
    #1683040

    Lost to that monitor again.

    Sharon
    Participant
    Dakota County, MN
    Posts: 4221
    #1683247

    Har har har! Preface: I collect fun patterend socks and haven’t worn regular white socks in years, for those who didn’t know.

    New life goal: find a pair of socks with computer monitors on them!! jester

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58753
    #1683368

    The distance between insanity and genius is measured only by the width of the monitor.

    I’m not sure who coined that… wink

    Tom Sawvell
    Inactive
    Posts: 9559
    #1683415

    Are you talking lizards or computers? Got monitors all over it seems. Now on Sharon’s ankles too maybe.

    Sharon
    Participant
    Dakota County, MN
    Posts: 4221
    #1688995

    Has there been any luck with figuring out the gallery yet? I miss being able to share pictures without having to make a post. smile

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58753
    #1689001

    We are still between insanity and genius.

    If you take a photo with your phone in the landscape mode it should post correctly.

    Or maybe it was in the portrait mode.

    One of the two of them works every time.

    Sharon
    Participant
    Dakota County, MN
    Posts: 4221
    #1689002

    I can add photos to posts, no problem. But I’m talking about the Gallery. Photos aren’t showing up in there, and haven’t been for a while now. The first page of the Gallery is blank.

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58753
    #1689216

    Sorry Sharon. Way beyond my level of comprehension.

    I uploaded one. There was a place for management to approve each photo but I can’t find it for the life of me. Then again it’s been over two years since I approved one.
    I’ll look again when I have more time…but don’t hold you breath.

    Don’t want that red to turn blue.

    Sharon
    Participant
    Dakota County, MN
    Posts: 4221
    #1757748

    I still miss having the gallery. It might as well be removed as an option if it doesn’t work anymore.

    Dutchboy
    Participant
    International Falls a few miles from Rainy Lake
    Posts: 13195
    #1757974

    May it rest in peace. tongue

    Dave Lozier
    Participant
    Scandinavia, WI
    Posts: 825
    #1758091

    Sorry guys – been pretty busy these days. I gave up on trying to fix the overly complicated setup that was being used to create a gallery post. I started putting together the simple replacement last night. I will push the change out this Friday night along with some software and server updates.

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58753
    #1758301

    Thanks Dave! You’re Swell!!

    Dave Lozier
    Participant
    Scandinavia, WI
    Posts: 825
    #1758527

    Taking a bit longer than I planned on. Mostly because I’m making it better than it was. I’m going to get a few hours of sleep then I’ll jump back on this. The front end is done. I just need to do something with the upload data on the back end.

    Dave Lozier
    Participant
    Scandinavia, WI
    Posts: 825
    #1758635

    All done. I know I took to much time today making it look nice but it does look nice. lol

    Edit note: I had a link here but wordpress is likes to embed links to itself. (stupid) (

    Walleyestudent Andy Cox
    Participant
    Garrison MN-Mille Lacs
    Posts: 4484
    #1758661

    It’s back this morning. Thanks Dave. This should make Sharon so happy. yay

    Sharon
    Participant
    Dakota County, MN
    Posts: 4221
    #1758668

    Who hoo! It looks great Dave and it’s very easy to use. Just uploaded a photo from my phone. Thanks for making my day! woot

Viewing 30 posts - 1 through 30 (of 31 total)

You must be logged in to reply to this topic.