Use a social account for faster login or easy registration.

ERROR: Slow down; you move too fast

  • SuperDave1959
    Participant
    Harrisville, UT
    Posts: 2816
    #1569268

    I can’t click or move any s…l…o…w…e…r What does this message really mean? Trying to reply to posts and it doesn’t like me.

    Jon Jordan
    Keymaster
    St. Paul, Mn
    Posts: 4420
    #1569271

    Run a virus scan! This message is not from IDO website!!

    -J.

    Dave Lozier
    Participant
    Scandinavia, WI
    Posts: 825
    #1569272

    No, it actually is from IDO.

    New users with less than 10 posts/replies are limited to a single post every 5 minutes. Posts will go to pending status if they contain links, email addresses or a bunch of unicode characters. (think chinese)

    I still have to tune on these settings for sure. We’re just trying to avoid the garbage spammers spew out on the web.

    SuperDave1959
    Participant
    Harrisville, UT
    Posts: 2816
    #1569274

    Dave, to that end, is there a reason that my post count remains at “0”?

    Dave Lozier
    Participant
    Scandinavia, WI
    Posts: 825
    #1569275

    Actually it looks like I have it set to less than 3 topics/replies, not 10.

    Dave Lozier
    Participant
    Scandinavia, WI
    Posts: 825
    #1569276

    @superdave1959 (not osborne?) Yes, the reason is called WordPress + bbPress. I’ve been working on the replacement for bbPress which will not have this issue. But now that I’m thinking of it I may try and fix this issue since it overlaps some code used for spam checks.

    Jon Jordan
    Keymaster
    St. Paul, Mn
    Posts: 4420
    #1569279

    “New users with less than 10 posts/replies are limited to a single post every 5 minutes”

    That will cut down on the spammers bombing the site with multible posts.

    Thanks Dave!

    Dave Lozier
    Participant
    Scandinavia, WI
    Posts: 825
    #1569314

    Just doing what I can )

    Also, if a new user has a post that trips the spam filter and gets set to a pending status they can not make any more posts until their pending post is approved. This has already blocked some real spammers last week so we’re definitely setting better now than we were.

    Ralph Wiggum
    Participant
    Maple Grove, MN
    Posts: 11303
    #1569371

    I’ve been getting that same message, and I have way over 10 posts…

    BigWerm
    Participant
    SW Metro
    Posts: 7022
    #1569475

    That was content based Ralph, you’re too full of Spam (BK’s kind)

    SuperDave1959
    Participant
    Harrisville, UT
    Posts: 2816
    #1569477

    Ryan, I’m betting that it was the rapid fire limiter that Dave had set. If your messages were coming from trying to make back to back posts too quickly.

    Dave Lozier
    Participant
    Scandinavia, WI
    Posts: 825
    #1569480

    Ryan is right, shouldn’t happen if you have more than 2 messages. Less than 10 was what I thought about using originally but went with less than 3.

    I’ll take a look at the code later tonight to see why that would get triggered. As it is it looks at the values for topics/replies stored in the user meta table. After I ran the repair option those values should be populated for everyone. That is where the post count comes from under your avatar.

    Dave Lozier
    Participant
    Scandinavia, WI
    Posts: 825
    #1569482

    This should be fixed now.

    iowaboy1
    Participant
    Posts: 3270
    #1569509

    slow down,you move too fast.
    yep,heard that a couple of times in younger years.
    I remember this one time when me and a gal were parking one night,and I told her if I knew she was new to it,I would have taken more time.
    she told me,if she knew I was going to be in such a hurry,
    she wouldnt have worn panty hose!!!

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.