Use a social account for faster login or easy registration.

Edit a post

  • Chris Meisch
    Participant
    Ramsey, MN 55303
    Posts: 720
    #1432596

    How do I go back and edit a post a put up? I don’t see the edit tab.

    carroll58
    Participant
    Twin Cities, USA
    Posts: 2094
    #1451972

    I see Edit, but no DELETE

    On a similar Note: How do we Delete a Post or Delete/Replace a Photo?

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58767
    #1452096

    How do I go back and edit a post a put up? I don’t see the edit tab.

    Chris, I think the edit is just to the right of your sentence, but my functions are a little different then yours…either way, it should be just to the right of your post. After an hour (?) they can’t be edited.

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58767
    #1452098

    I see Edit, but no DELETE

    On a similar Note: How do we Delete a Post or Delete/Replace a Photo?

    Normally post aren’t deleted. If there’s circumstances that would require a post needed to be deleted, contact one of the moderators.

    As far as replacing a photo or deleting one before the post is publish….I don’t have an answer for that yet. I ran into the same trouble.

    deertracker
    Participant
    Posts: 8278
    #1452236

    my functions are a little different then yours

    I think we can all agree that you function a little different than us! -)
    DT

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58767
    #1452339

    Setem up and wait for the swing! LOL!

    Kenneth Lundgren
    Participant
    Posts: 1
    #1476688

    Mr. Heater fumes
    first time use OK for about 4 hours.
    Second time nine months later, Burning eyes right off the bat.
    Same tank, Switched Heaters no problem. What went wrong?
    I don’t see any adjustment for mixture.

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58767
    #1476690

    Hey Ken, copy your post and repost it in the Ice Fishing Forum.

    Well, I guess this is the question and answer forum… )

    mbenson
    Participant
    Minocqua, WI
    Posts: 1457
    #1478337

    BK:

    I find the edit button ok and most of the time it expires like it did on the old site in a day… but there have been times that its not there right away also…

    Mark

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58767
    #1479722

    Thanks Mark, I’ve been quarantined since Saturday.

    I’ll have it checked into.

    What Browser are you using? Mobil?

    mbenson
    Participant
    Minocqua, WI
    Posts: 1457
    #1479825

    Generally Google Chrome, sometimes Mozilla Firefox, but mostly Chrome… No mobil, still a flip phone guy!!!

    Mark

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58767
    #1483067

    I can’t seem to replicate this Mark.

    It wouldn’t be a slow page load issue would it?

    suzuki
    Participant
    Woodbury, Mn
    Posts: 16598
    #1485638

    I cant edit a brand new post. Will that every be fixed?

    But I run IE 8 and a 30 year old ice auger.

    Brian Klawitter
    Keymaster
    Minnesota/Wisconsin Mississippi River
    Posts: 58767
    #1485804

    One of these days we’re going to draw you out of the ice age Mike!

    Do you see an EDIT button or does it just not work?

    mbenson
    Participant
    Minocqua, WI
    Posts: 1457
    #1490476

    I posted todaqy on my laptop and go the edit button twice… Then I came to my desktop computer and it won’t let me edit (no button) from here…

    Mark

    Dave Lozier
    Participant
    Scandinavia, WI
    Posts: 827
    #1491098

    I believe that’s do to how this forum uses cookies to track various information. Your desktop did not have the same cookie your laptop did so you were unable to edit from there.

    mbenson
    Participant
    Minocqua, WI
    Posts: 1457
    #1491101

    Dave:

    That makes sense… Any ideas on my favorites problem???

    Mark

    Dave Lozier
    Participant
    Scandinavia, WI
    Posts: 827
    #1491214

    Not sure if you seen my reply about the favorites but it was working for me. I’ll try adding the same topic and see if that works too.

Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.